Blade Time

Latest topics

» Sorry i wan not active!
Thu May 06, 2010 3:39 pm by faseeh2006

» TOP 20 TRICKS TO SPEED UP YOUR PC
Fri Apr 16, 2010 10:14 am by JianWei-Jw

» Upload your files
Mon Apr 12, 2010 4:29 pm by faseeh2006

» Basic Skills!
Fri Apr 09, 2010 10:19 pm by faseeh2006

» How to Download, Decompress and Burn Playstation 2 Games
Fri Apr 09, 2010 10:17 pm by iyenboy

» Beginner's Guide to BitTorrent/UTorrent or any Torrent Client
Fri Apr 09, 2010 10:14 pm by iyenboy

» How To Use PCSX2 - The Playstation 2 Emulator !
Fri Apr 09, 2010 10:11 pm by iyenboy

» how to use kaspersky for lifetime !!
Fri Apr 09, 2010 10:09 pm by iyenboy

» How to Crack CD protection
Fri Apr 09, 2010 10:06 pm by iyenboy

Navigation


    Prevent Users From Writing to USB

    Share

    iyenboy

    Posts : 103
    Points : 276
    Reputation : 0
    Join date : 2010-04-03
    Age : 19
    Location : PJ,Malaysia

    Prevent Users From Writing to USB

    Post  iyenboy on Wed Apr 07, 2010 8:28 pm

    Prevent Users From Writing to USB

    If you have windows XP with SP2, then you can disable the writing option to USB drives. This trick is very useful if you have virus in your computer and want to copy files from a USB Drive but don’t want to transfer virus to the USB. Follow the given steps to disable the USB writing option:

    To edit the computer registry, first you should log onto your computer with administrative rights.

    First click on Start button and type “Regedit” in Run option.

    Here locate the location to:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l

    Here in right side panel, click right to create a key with the name “StorageDevicePolicies”.

    Now in left side panel, select “StorageDevicePolicies” key, again right click to create new DWORD value then label it “WriteProtect”. Set its value to “1?. But again to enable writing, set its values to “0?.

    Now close the registry editor and restart your computer after any changes to go into effec
    t.

      Current date/time is Thu Jan 19, 2017 11:30 am